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Quantum Application Access 
 

PPM Quantum URL:  

 
Step1: Login as Project Manager/Or any another Business profile which give access to access Project. 
 
Click on the URL above and login with your credentials to get started with your Project related activities. 

 

 
Please click on Project tab and PPM Application Home page will look as shown in below figure: - 
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2. Validate Project Creation 
 
Converted Projects can be viewed in ‘Project Financial Management’ work area in the application. 

Navigate to ‘Project Financial Management’ Work area. 

From your PPM Application Home page, 

1. Click on Projects  

2. Work areas available under Projects are shown 

3. Click on Project Financial Management  

 
 

Step 1- Query the Project from My Project Screen  

 
‘My Projects’ screen is opened in your Project work area 

 

1.Click on 

Projects 

2.Project 

Work Areas 
3.Click on Project 

Financial Management 
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Query the Project.  

Step 2- It can be achieved in two ways a) Clicking on My Projects or b) Clicking on Open Projects link 

 

 

a) If clicking on My Projects- Locate the newly created project appearing on the Search Results 

 

 

Click on the ‘Project Name’ or ‘Project Number’ to open the Project Task Bar and choose Manage Financial Project 
settings to open the Project details and Review 

2.Click on My Projects 

or Open Projects 

1.Click on Task 

Bar 
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b)  If searching for the project from the Open Projects option - Search with the Project Name you created, and 
this will directly take you to the Manage Financial Project settings page to Review Project details 

  

If the Project created is not listed, you can search with additional filters as below: 

Click on ‘Show Filter’, select various options and click on Search 

Search option are:- 

- Project Name 

- Project Number 

- Project Manager 

- Project Status 

- Team Member 

- Organization 
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By clicking the project in the project listing , project header information is displayed 

 

 

1. For going back to main 

page click on Hide filter 
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1.1 Basic Project Details validation 
 

 
Following Project Basic information can be validated in ‘Manage Financial Project Settings’ 

General Tab - 

Project Name, Project Description, Organization 

Financial Tab - 

Project Currency 

Additional Tab - 

Additional Information: - e.g. Implementing Partner, Implementing Modality and other attributes  

 

Navigate to ‘Manage Financial Project Settings’ Work area. 

From your PPM Application Home page, 

Projects ➔ Project Financial Management➔ Search for Project ➔ Click on Project ➔Task Bar ➔ Click on Manage 

Financial Project Settings 

 

In ‘General’ tab, 

 

Step 1: Validate Project Name, Project Number, Organization, Start Date, Finished Date, Descriptions, Business Unit, 
Legal Entity, Project type 

 

 

 

 

 

 



Data Migration Validation 
 

Page 11 of 34 

 

Financial Tab 

 

 Validate Project Currency  
 

Navigation- Project ➔ Task Bar ➔ Manage Financial Project settings ➔Financials ➔ Currency Conversion➔ USD 

 

 

 

 Validate Additional Information 
 
Validate Additional Information 

Navigation- Project ➔ Task Bar ➔ Manage Financial Project settings ➔Additional Information 
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Manage Financial Project Plan 

 
On the converted Projects from Atlas, you would want to validate data below mentioned Update current Project planning 
period 

- Validate Task Name and Number 

- Validate Start and Finished date of task 

- Validate Additional Information- Responsible Party 

- Validate service type on task 

- Validate organization on task 

- Validate Resource Assignment in Project Plan 

- Validate period amount 

- Validate Project Financial Plan 

 

From your PPM Application Home page, 

Navigate to ‘Project Financial Management’ Work area. 

From your EPPM Application Home page, 

1. Click on Projects  

2. Work areas available under Projects are shown 

3. Click on Project Financial Management 

 

Projects ➔ Project Financial Management➔ Click on Project ➔Task Bar ➔ Click on Manage Financial Project Plan 

Project Plan screen is opened 
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  Validate Tasks (Work Breakdown Structure) 
 
Validate all Task name and number from Atlas 

Projects ➔ Project Financial Management➔ Click on Project ➔Task Bar ➔ Click on Manage Financial Project Plan➔ 

View ➔ Expand all below ➔ 

 

 

 Validate Planned start Date and End Date  
 
Projects ➔ Project Financial Management➔ Click on Project ➔Task Bar ➔ Click on Manage Financial Project Plan➔ 

View ➔ Expand all below ➔Planned start date & Planned Finished date 
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 Validate Responsible Party  
 
View Responsible Party in additional Information 
 

Projects ➔ Project Financial Management➔ Click on Project ➔Task Bar ➔ Click on Manage Financial Project Plan➔ 

View ➔ Expand all below ➔Activity level ➔Additional Information 

 

  

 

 Validate Organization on Tasks  
 
Projects ➔ Project Financial Management➔ Click on Project ➔Task Bar ➔ Click on Manage Financial Project Plan➔ 

View ➔ Expand all below ➔Organization 
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 Validate Resource Assignment in Project Plan 
 
Follow instructions in below figure to open Planning Resource Assignment screen 

Navigation ➔ Project ➔ Task Bar ➔ Manage Financial Project Plan ➔view ➔Expand all below ➔ Activity ➔ Resources  

 

 

  Period Amount to resource added on task 
 

Navigation ➔ Project ➔ Task Bar ➔ Manage Financial Project Plan ➔ ➔view ➔Expand all below ➔ Activity ➔ 

Resources ➔ Click on  icon ➔ select Resources ➔ Actions ➔ Edit Period Amount 
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 Validate Project Financial Plan 
 
After resource planning at task or budget planning at task you can see total financial plan amount 

 

  
 

 

 Validate Project Manager and Team Members to the Project 
 
Navigate to ‘Manage Project Resources’ Work area. 

From your PPM Application Home page, 

Projects ➔ Project Financial Management➔ Click on Project ➔Task Bar ➔ Click on Manage Project Resources 
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Manage Project Resource page will open 

Validate Manager and Team Member to the Project click on Add Resource button and fill the details 
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3. Award Creation Validation 
 

 
 
Converted Awards can be viewed in ‘Grants Management’ work area in Quantum application. 

Navigate to ‘Grants Management’ Work area. 

From Quantum Home page, 

4. Click on “Grants Management” tab  

5. Work areas available under Grant Management is shown 

6. Click on Awards 

 
 
‘Awards Overview’ page will get opened in your Awards work area below: 

 

1.Click on 

Grants 

2.Grants 

Work Areas 

3.Click on Awards 
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Note: ‘Overview’ page is your Awards home page showing the health of Awards you have access by playing a role on it, 
like Project Manager, Team Member of Principal Investigator etc. New Award can be viewed by clicking the task pane as 
highlighted above 
 
 
 

 Validate Converted Award 
 
1. To view Award, Click Manage Awards as shown below 

 
This will take you to the awards screen where all your awards are listed  

 

 

2. Award can be searched by using the search criteria as shown below by using Award Number or Name: 

 

 

  Validate Award Details  
 
 
Navigate- Login >> Grants Management >> Manage Award >> Search Award >> Edit >> Details  
 
Validate Award Name, Award Number, Business Unit, Legal Entity, Currency, Award Name, Award Number, Principal 
Investigator, Contract Star and End date, Total Award Amount, Award Status 

 

Click the task pane to 

go to Manage Awards 
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General Tab-   

 
Navigate- Login >> Grants Management >> Manage Award >> Search Award >> Edit >> Details>> General 

 

Validate Organization, Intuition  

 

 

 Validate Fund code 
 
Navigate- Login >> Grants Management >> Manage Award >> Search Award >> Edit >> Details>> General >> 
Additional Information 
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 Validation Burden schedule, Budget Period, Internal funding and Personnel 
Step 1: Validate Burden schedule  
 
Click on the Financial tab Validate Burden Schedule  
 
Navigate- Login >> Grants Management >> Manage Award >> Search Award >> Edit >> Details>> Financial >> Burden 
Schedule 
 

 
 
 

 Step 2: Validate Budget Period  
 
Click on the Financial tab Validate Budget Period  
 
Navigate- Login >> Grants Management >> Manage Award >> Search Award >> Edit >> Details>> Financial >> Budget 
Period 
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 Validate Funding Sources  
 

 
Navigate- Login >> Grants Management >> Manage Award >> Search Award >> Edit >> Details>> Financial >> Funding 
Source 

 
 

 
 
 

 Validate Award Personnel 
 
Under the Personnel tab review or the add people associated with award  

 
Note – The compliance tab (before Personnel tab) is not applicable to UN Agencies.  
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 Validate Associated Projects with the Award  
 
Navigate- Login >> Grants Management >> Manage Award >> Search Award >> Edit >> Projects>> Manage Award 
Projects>> Project Name & Number 
 
 

 
 
 

 Validate Funding  
 
Navigate- Login >> Grants Management >> Manage Award >> Search Award >> Edit >> Funding>> Manage Award 
Fundings 
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 Validate Budgets 
 
Navigate- Login >> Grants Management >> Manage Award >> Search Award >> Edit >> Projects >> Manage Project 
Budget 
 

 

 
 
 
Click on Manage Budget Versions page will be displayed.  
Open the budgets working area and notice the budget working version copied from project financial plan. Ignore the 
version 1 in this example. 
 

 
 
 
Validate- Task Name, Task Number, Currency, Funding Source, Raw cost 
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 Validate Award Budget Task Name, Task Number and Resource Name 
 
Navigate- Login >> Grants Management >> Manage Award >> Search Award >> Edit >> Projects >> Manage Project 
Budget>> Click on version 1>> View >> Expand all below 
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 Validate Funding source on task  
 
 
Navigate- Login >> Grants Management >> Manage Award >> Search Award >> Edit >> Projects >> Manage Project 
Budget>> Click on version 1>> View >> Expand all below>> Funding source 
 

 
 

 Validate Budget amount  
 
Navigate- Login >> Grants Management >> Manage Award >> Search Award >> Edit >> Projects >> Manage Project 
Budget>> Click on version 1>> View >> Expand all below>> Select the task >> Action Edit Period Amount 
 
 
Highlight a row which you want to validate the amount and click Actions → Edit Period Amounts  
 

 
 
 
 
Period wise split of the total amounts would show up and you can edit them if needed. Note that the numbers are 
populated for both Raw cost and Burdened (GMS) cost.  
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when we create a budget and try to update the period amounts then only burdened cost field show up by default and not 
the raw cost one, in that case click on View 
 

 
 
 
Click on View >> Column >> Enable Raw cost and Effective Burden Multiplier. 
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Edit amount in both column raw cost and burden cost column and make sure that the amount should be same in both 
the column else multiplier will not be zero 
 
 

 
 
 
 

 Validate the responsible party 
 
To Validate the responsible party for a particular resource and activity hit additional information icon  
 
Navigate- Login >> Grants Management >> Manage Award >> Search Award >> Edit >> Projects >> Manage Project 
Budget>> Click on version 1>> View >> Expand all below>> Select the task >> Additional Information 
 
Note- In case the Additional column is not visible then- Click on View >> Column >> Enable Additional Information  
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4. Validate Award Contract created (Limited access and is managed by GSSC 
Team) 

 
Converted Award Contract can be viewed in ‘Contract Management’ work area in the application. 

Navigate to ‘Contract’ Work area. 

From your PPM Application Home page, 

7. Click on Contract Management  

8. Work areas available under Contract Management are shown 

9. Click on Contract  

Navigate to contract workbench- Contract Management ➔ Contract ➔ Search for Contract by giving Award number (as 

award number and Contract number will be the same) 

 

 
 
Search for Contract created from Award 
 

1.Click on Contract 

Management 

3.Click in Contracts 

2.Contract 

Work Areas 
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 Validate Contract details 
 
Following Contract Basic information can be validated in Line Tab 
 

 
- Contract Name and Number 
- Contract start and End Date 
- Contract Status 
- Contract Amount 
- Additional Information 

 

 
 
 
Review Contract Details’  
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Contract & Award Summary – 
 
Contract Summary- 

 

 
 
 
 
 
Validate Additional Information in Contract Overview  

 

Navigation- Contract Management ➔ Contract ➔ Search ➔ Overview Tab➔ Additional Information ➔Context segment 

➔ Fill details  

 

1.Click on 

Task Bar 
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 Review Funding Amount at Contract 
 
Check funding amount in contract lines. The funding amount at contract will be equal to the Award value. 
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Note- On the contract, only External Funding Amount (i.e. donor funding) will be displayed. The Internal Funding Amount 
will not be part of the Contract value in case internal funding has been added to the award. 
 

 Validate Cost centre 
 

Navigation- Contract Management ➔ Contract ➔ Search ➔Lines ➔ Line 1 Details ➔ Overview ➔Additional 

Information 

 

Check cost centre or department segment for revenue and billing are captured as additional flex fields at the line level.  
 
 
 
 
 
 

  
 
 
 

 Validate Project associated to the contract 
 

Navigation- Contract Management ➔ Contract ➔ Search ➔Lines ➔ Line 1 Details ➔ Line ➔Line details >>Associate 

Projects 

 

 
 
 

 Validate Deliverables 
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View deliverable to contract 
 

Navigation- Contract Management ➔ Contract ➔ Search ➔Deliverables 

 

 

 
 
 

 Validate Billing Details 
 
Validate the Billing details  

 
Validate Bill Plan & Revenue Plan Method 

 
Navigation- Contract Management ➔ Contract ➔ Search ➔Billing 

 

 
 

 


